License Problem, Policy violated

My emClient start showing message “This computer cannot be activated due to violation of our license policy. Please contact our support”, any suggestion what can i do to solve this problem ? oh yeah, almost forgot, I’m using free license

Are you by any chance using this with your work email address?

Struggling with the same issue. 

yes, first time use emClient was meant to handle my work email, and it run smoothly for year, but the app start show that message when i’m not using emClient like 1 month,

Hello all,

Please contact me on markosky@emclient.com and add please this topic URL to the Subject.

Thanks,
Russel

I have the same problem. I believe the reason was because I am using my home PC with company email address previously but now I am using the free gmail account on the same home PC but free eM Client License just refused to get activated.

Please advise how can I resolve this issue as uninstall and reinstall eM Client does not work. Re-formatting the Windows not an option for me.

Thank you.

Uninstalling eM Client, or reformatting Windows will make no difference. If the license is blocked, it is blocked no matter what computer or OS you try to activate it on.

Your best option is to contact the sales department on sales@emclient.com and explain your situation. If they are satisfied with your explanation they will unblock the license.

If the original Free License was blocked, even if I registered a new eM Client Free License using my gmail account and when activating I still getting “…violation of license policy” message in that PC. That is why I believe something has been written to the Windows OS and reformatting the OS should allow me to activate the newly registered eM Client Free License.

Write to the sales department, and they will be able to help you further. The license server also contains other information about the computer on which it is activated or banned. So if your IP address or hardware id have been banned, another license will not work.

I see. Thanks for the info.