jpg's+not+showing+or+opening+in+body+of+email.++All+that+shows+is+a+small+black+box+with+an+X.

jpg’s not showing or opening in body of email.  All that shows is a small black box with an X.

Hi Don, sorry to see this, however I’m not completely sure what you’re referring to, can you please be a bit more specific? What version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About?

What mail service are you using with eM Client? Can you please make a screenshot of the issue and submit it here on the forum?

Thank you,
Paul

Maybe Don is talking about that specific IE placeholder image that shows up inside the rendered body instead of the original jpegs.

I’ve read in an older posting here in the forum, that emClient is using the rendering engine of IE entirelly or at least in parts. Perhaps this issue of missing images has its origin within IE?

Don, do you see images (jpegs) in any Website when using Internet Explorer? Or do you experiencing issues with missing images there, too?

Thanks for the quick response.  I’m running Windows 7, 64 bit.  I’m using Firefox (Browser) and Gmail.  I just downloaded eM Client version 6.0.21372.0.  I was using Incredimail before that.  Below is the screenshot.  I’ve got dual monitors. you can see the little black boxes on the left.  The little black box replaces the jpg image that should be there. 

Another issue that I just discovered is that all my incoming emails are not going to my inbox.  I found many missing emails in “All Mail”.

And thanks again for any help you can throw my way.  I really like the “eM Client” platform and am looking forward to using it and sharing it. 

Don

 

Hi Don, these can be displayed when the message contains remote content, external linked content should not be automatically downloaded as this is a privacy issue.

When you receive a message with external content, you should be able to display the images by using one of the options shown in the message body, “Download images” or “Always Download images from this sender”.

Or you can choose your privacy preferences in Tools > Settings > Mail > Privacy.

Hope this helps,
Paul

Paul,

I tried your suggestion on “Tools > Settings > Mail > Privacy”, clicked on the bottom choice to let all come through.  It’s still taking out all jpg’s.  This leads me to believe that the problem is outside of eM Client.  The jpg’s come out fine on my iPhone, and anywhere else on the this PC.  I’ll have to hire help on this end to get this glitch fixed.  I really need to see those jpg’s.
Thanks for you help.

Don

Hi Don,

Do you see a message above the e-mail with JPGs giving you the option to download those images?

screen shot:

No message there.

Hi again Don, do you think you could send me a copy of the received message, by right clicking the message and selecting “Forward as attachment” and submit the attached .eml file to my email, mcgregor@emclient.com with a reference link to this forum topic?

Thank you,
Paul