Issues with Email addresses on Strato Servers

Dear community,

I have just started using em client and I am seriously considering to upgrade to the pro version, because there are really a lot of features I enjoy.

I already have most of my email accounts linked, just two accounts have issues. Both of them are hosted with strato, a rather large German web hoster.

eM Client is able to find the right configuration automatically, which in this case is at port 465 and at port 993

After configuration is finished, eM client just stays in the “receiving” mode, (small circle besides the email address turning), but no emails are ever received from the server.

I tried to delete the account and add it again, but still the same issue.

Anyone can help?

If these accounts make issues, I wont be able to use the Pro-Version and have to switch back to Thunderbird, which I really like to avoid.

Thanks in advance,


Hi Simon,

Please try disabling your antivirus software to see if it’s blocking the access to your Strato mail server.
Also, check if there is no two-step verification set in your Strato account.


Hi, disabled Kaspersky, no change.

Two step verification is disabled as well.

Its stuck on “synchronizing messages” Imap…

No one can help? Seems like it wont work for me then

Hi Simon, try the port-changes as in the screenshots. I had the same problem and these changes solved it!

I cant believe that worked…thanks a lot man…really really appreciated ! Thumbs UP!

You are very welcome! :))

Hey Guys, i also have the issue @Simon_Weil had 2 years ago. Strato IMAP also not working.

The Screenshot @geeess referred in his statement i cant unfortuanately see. Any way one of you could help me our?

Would highly appriciate it.


Unfortunately this forum moved from another service last year, and in the move the images were lost. :unamused:

First thing is to try the option offered by @Russel_Markosky above: completely disable your anti-virus/firewall and see if there is any difference.

If that doesn’t help, then check your IMAP/SMTP settings, which you will find in Menu > Accounts.

The port and security policy are specific combinations, so depending on which port you have, select the combination from the following:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Try those with the anti-virus/firewall disabled as well.

Hey Gary,
Thank you for your message!
It really was the firewall.

Can use Strato now with :
Port 993 = Use SSL/TLS on special port (legacy)

Thank you a lot for your quick help. Now lets hope that labeling works neetly and i will be a new customer :slight_smile: