Issue with Sent syncing for Hotmail

I’ve set up both Hotmail automatically and via SMTP/IMAP and the same issue occurs. I’ve even uninstalled and reinstalled eM Client. I’ve selected to Repair the folder several times as well - without success. My current version of eM Client is 6.0.21015.0.

Basically, when accessing via webmail, my Hotmail Sent items folder has 8204 emails dating from June 2003 to the present.

In eM Client the Sent folder states there are a total of 8204 emails. However, they are not all in the folder. There is a missing tranche of emails from January 2004 to March 2011.

Any ideas why this might be? Please let me know what further details you require.

Best regards.

Hi, are you using your hotmail account as an AirSync or an IMAP account currently?
Could you please go to Tools > Settings > Advanced and turn on IMAP (or AirSync) logging for the problematic account? Also please turn on Database logging…

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the issue occurs again, please go back to the advanced settings window and click on “Send logs” and send the logs to my email (mcgregor@emclient.com) with a reference link to this forum topic.

Thank you,
Paul.

Hi Paul,

Thanks for getting back to me. I’m in IMAP and I’ve just emailed you the logs.

Look forward to hearing from you.

Thanks,

Steve 

Hi Paul,

Actually I think eM client is working fine and you can close this.

The “missing” emails from 2004 to 2011 are in the Sent folder. They all just happen to show the same date - 27/03/2011.

This seems to be because this is the date in the message source in Hotmail - although the emails do show the correct date at the front end.

Ultimately eM client is displaying the data supplied by Hotmail so it’s case closed.

Thanks and sorry for wasting your time,

Steve

Hi again Steve, thank you for the update, I’m glad it works, let us know if you come across any other issues or questions regarding the application, we’ll be happy to help.

Thank you,
Paul.