Issue with POP3 SMTP

having problems with pop3 and SMTP keep getting error messages saying “SMTP server doesnt support authentication” I go into diagnostics to fix both pop 3 and SMPT says all fixed then as soon as I recieve a test message the error box comes back up. This is so frustrating it has been happening for the last two days I have deleted the account and set it back up but stiil having problems I can access my web email account no problem and I have tried other email clients i.e Thunderbird, Pegasus with no problem Please help


POP3 and SMTP are two different protocols. Your issue with “SMTP server doesnt support authentication” is solely SMTP issue.

can you tell me what email account provider do you use so I can help you with proper settings and I need to know if you are having this issue from time you have added your account or you had no problems and it suddenly appeared.

If you could attach me screenshot of Tools - accounts - your account - SMTP tab with your email (not domain) blacked it would help me a lot.

with regards

Hi Jan, I have now resolved the problem the settings on both pop and smtp needed slightly amending smtp needed to go through a different port and the address bar for sending I added pop3 in front of the email address and everything is working fine now my provider is taktalk
anyway thanks for your reply it is greatly appreciated


many thanks for this update.

with regards

John: I’m having the same problem. I don’t remember how to do a screen shot, but the smpt tab reads:
Authentication: use identity credentials.

Just installed Em client. The host is Time Warner’s Roadrunner. Would greatly appreciate your help. Thanks in advance.

Please don’t bother to reply to reply to the previous message… Actually, fixed it myself
and discovered a foolish error on my part. Great product though.

Hi, could you tell me how have you solved it? It might help other users too.


I realized that on the SMPT tab, the box for authentication was checked to look for authentication was checked, hence the program was looking to authenticate, when I unchecked the box, eMC worked perfectly. Thanks for your reply.

you are welcome and thank you for this explanation.


I currently have two email accounts set up on emclient.  My ISP has changed protocols requiring SSL, so I have had to change my settings accordingly.  One email account changed properly and is working.  The second, which is on another server with the same ISP, we cannot get the POP3 or IMAP to work using the proper port and security settings as provided by ISP.

We have deleted the one account, and re-set up using the auto set up and doing it manually, to no avail.  We were able to set this account up with the new settings on Thunderbird, and it worked fine so we know the settings are correct.

We don’t want to use two different email clients.  Help please.

Hi, please see my response under the topic you’ve created.
Thank you,

I had a problem where my second account was sending, but not receiving. It seemed to be a problem with the “pop3” and I thought it could be I got the password wrong! But it was not that, since it was sending ok.  The problem had to be with the pop3.   I deleted the account and re-installed it using the option Mail and “Other”.  The auto installer corrected the problem by detecting that I needed "mailserver.(my email) and not pop3.(my email)

Problem fixed.  eMclient is great!  But we DO need “Delay Send”… more than 100 have requested it in the “petitions” area… when oh when will it come?

Hi Chris, thank you for sharing your solution, delayed send feature has been added to the todo list and should be included in future releases of eM Client, however it might be a feature of next version.

Thank you,