Issue with Font Size

I just did an update and now I barley read the words in my emails. They are so small. I went into settings and changed it 20 but they are still the same small size. Before the update they were fine. How can I fix this?

Can you provide a screenshot please?

above pic 1920x1080 res. Can’t read a thing in previews from Facebook, preview font sizes vary significantly from sender to sender. Unable to see any adjustment for font size in tools/settings/appearance/mail tab, while font settings exist for calendar and contact. Really wish the font issue could be fixed! Love program, but really can’t see well enough

open Settings - Read and check the options “Read all messages in plain text” and “Use preferred font for fixed width plain text messages” It should help.

Well that worked, but now I am viewing all my email in plain text. I can’t decide which issue is worse.

Is there not a way to increase the font to make the formatted emails large enough to read?

The only way how to do that is to use Ctrl + MouseWheel. It will zoom the message in/out.

1 Like

TADA!!! Brilliant! Works Perfecly!!! Yay! this solution even extends the zoom level to all messages (past, present, and I presume future) so it’s a one time fix!!!

I was really frustrated before, and now I LOVE emCLIENT!!! I will recommend to all my friends.

You rock George! Thanks!!!

Windows 7 SP1 - eM Client 5.0.17595.0

Same issue here. The mousewheel or keyboard shortcut does indeed reset the zoom level to normal size, but after restarting eM Client it’s bad again (smallest zoom level is always applied).

I was about to blame a previous update, but i also switched to IE10 so it may have something to do with a shared component.

Any chance you can fix this in an upcoming update ?

Great software by the way.

Hello. Sometimes if you use hi-dpi setting in Windows, it happens that the embedded IE displays the content in a wrong size. It should be fixed in the newer version here…

Thanks for the quick reply !

Well, i’m using standard dpi setting so i guess i’m not concerned.

However, i’ve just tried the setup you provided in your answer and i’m sorry to tell you that the issue is always there : i open a (html) message, which at first shows up perfectly scaled (in preview pane or new window) but then zooms out and gets almost unreadable.

I also should add that correcting manually the zoom scale only works once if you don’t use the preview pane but a new window instead.

I hope you’ll be able to fix that.

Software sucks…cannot read incoming messages in 4 pt. font

Have you changed the setting for font size in incoming messages? Did you use Zoom?

Is there an answer to this issue somewhere?…

Please do not make multiple threads about one issue.

not a problem. it was inadverent

Ctrl + MouseWheel = Genius! Thanks