Is there a way to change the default font color for replies in eM?

I would like my replies to be in a blue or red (or other non-black) font to help distinguish my reply from the original text. In Settings, I can change the default font color for emails I send, but I can’t find a way to change the default for my replies to emails I receive. Help.!

One way is to change the text colour manually when you compose your email.

But you can also do this automatically with Templates. That way whatever you type will be in a different colour. The downside (or maybe that is the intention) is that is also what the receiver will see. Go to Menu > Tools > Settings > Mail > Templates and Signatures. Click on Mail Templates, and create a new one. Give it a name and change the font colour. Click on OK. Now select that template for new, replies or forwards.

You can find out more about Templates in the help file (F1).

Thanks, Gary, but that only affects what I write above the original email. I need the font to be blue (or whatever) wherever I type my reply – especially when I insert a comment in the body of the original email; for instance, after a particular sentence. The different color makes it much easier to distinguish my comments from the original text. (I know I can do this manually, but that is not what I am looking for.)

eM Client seems to have and do everything I need – except this. Which is odd, since this seems to me to be such a basic and necessary feature. Hopefully, I’m just missing something and you can set me straight.

Thanks again.

No, you are not missing anything. The template colour only applies above the original message. Looks like that’s an imperfect option unless someone comes up with another solution.

I think there is an option from the Redmond team in their email client to automatically choose a different colour for text in replies and forwards. I suppose it is very handy, but not something I would ever use, so haven’t missed it here.

Darn. Thanks for the information, though, Gary. Much appreciated.

Jerold, I struggled too without the feature to have a different colour for my replies or forward. Here is what I figured out: under templates add a new template, select the colour/font etc. you like and select this for your replies/forward only. It worked for me!