Is it possible to add a SEND only account ?

I have and account and have that imported into eM Client.

In the account I have address another SEND ONLY account, which is basically an SMTP server, which can send mail from a different email address to the main address.

eM Client doesn’t seem to of imported this other account from outlook, so I want to add it manually to eM Client.  I’ve gone through the add account section, but it keeps asking for a INCOMING MAIL Server - which I don’t have, as I just want to add the other SMTP Server for SENDING ONLY.

I’ve tried just entering my details in the INCOMING MAIL SERVER section, but this doesn’t work.

How can I add a SMTP/SEND only account ?


Hi Noel,
you can’t set up a send only account, during the set up there always needs to be an incoming one.
But what you can do, is set up a random incoming server and skip the testing server phase and then in the Tools > Accounts section open the tab of the incoming server (IMAP/POP) and scroll down to the option ‘Enable Service’ and uncheck it.

Best regards,

Hi Olivia

With thanks for the reply.

I have done this, BUT in Tools > Accounts section, on the tab of the incoming server (IMAP) there is NO ‘Enable Service’ to uncheck.  In the other tab called SMTP there is, but obviously I can’t disable this. 

Currently I can send using this extra SMTP account, but I am always getting errors, as its trying to check for mail with the fake details.

As far as I know I am looking in the correct place.  I am running version 6.0.234210


Below is a PDF of screen grabs.

Hi Noel,
you need to scroll down in the IMAP tab:

Best regards,

Thanks so much.  I can’t believe I didn’t scroll down far enough - apologies

No problem. May I just ask if everything works correctly now? No more errors?

ALL GOOD, thank you very much

Sorry, I do have a follow up question.

So, I now have my OUTLOOK.COM account and an extra account with has a fake IMAP incoming mail account (NOT ENABLED, thanks) and a real SMTP server for sending.

Currently the default account is the OUTLOOK.COM one, so when I click NEW MAIL, this is the default sending account.  When I create a new mail, I would like the NONE OUTLOOK one to be default.  BUT, in TOOLS ACCOUNTS, I cannot set it as DEFAULT because IMAP is not enabled.

Is there anyway, I can make the SMTP account (with the fake incoming server) the default account to send ?

With thanks

Unfortunately that cannot be set up in eM Client.

Shame, as this is possible in other email clients.  Could this be added as a feature request, please ?

Hi Noel,
I think it’s best if you set up a new idea thread for this feature request here on the forums so other users can vote on it.
I could change the type of this thread, but since your original issue was resolved, I think it will be best to keep it separate.
Thank you.

Best regards,

It seems that the “Enable Service” option isn’t there anymore. Is there any way to disable it now?

Go to menu/tools/accounts and on the General tab, uncheck the appropriate service (e.g., IMAP. POP3)

Thanks, I just found that myself.