Ionos updated security policy and now eM Clinent will not connect to SMTP server

Inos updated security policy and now the SMTP server is looking for STARTTLS as the security policy. How can I get that, STARTTLS policy, port 587 installed on my eM Client.

This works for me… IONOS Smtp


Strange, these settings don’t work for me. Is there something I am missing, running Win 7 pro I am using eM Client and have used that setting, inos server doesn’t connect Help is appreciated

IONOS notified all customers a few months ago about the TLS upgrade.

I am using eMC 9.1 and do not remember much about v7 from a few years ago.

Under the settings I pointed you to is another group of SMTP settings:
Then fill in your Username and password.

Did this any errors?

The settings are correct, but Windows 7 has TLS 1.2 disabled by default.
If you haven’t enabled it, this could be the problem.

Please see this article which describes how to do that.


Thanks, thought that might be the problem and edited the registry… Works now, but strangely, works only with Wonder if so many tries before the fix activated a filter that blocked my transmissions.

Again, thanks

Perhaps because 1and1 did not transition to Ionos until 1/2020.
Might be time to upgrade to v9…

Running version 9.1.2109 :grinning: Maybe I’ll try too :grin: I have been with 1and1 from the beginning, when they offered free hosting to build up numbers and then sold.

Sorry for the confusion, meant to say a Windows upgrade.

I have some older programs I use frequently that are not compatible with higher than Windows 7 Maybe I’ll try dual boot. :slightly_smiling_face: