Invites using application/ms-tnef not showing as calendar invites

I received what looked like a nearly blank email but looking deeper (and after calling the sender) I see it was supposed to be a calendar invite.  The sender is using Outlook.  What I received was:

Content-Type: text/plain; charset=“iso-8859-1”
Content-Transfer-Encoding: quoted-printable

Try again

Content-Disposition: attachment; filename=“winmail.dat”
Content-Transfer-Encoding: base64
Content-Type: application/ms-tnef; name=“winmail.dat”


That “winmail.dat” never shows.  Anyone have ideas on what I need to do for eM to process this correctly?

My mail server is IMAP coming into eM.  I had the sender send it to my gmail account and it displayed/worked fine.

Hi James,

There’s nothing you can do in eM Client.
The “fault”- such as it is, lies in the format that the sender uses.
Rather than “Rich Text” they should use either HTML or plain text and turn off rtf- or tnef.
for sending you an invite or other message
Long article here

You may want to send this info to the sender as well


Thank you! I will inform the sender; hopefully they will be willing to adjust. If not, well, that’s fewer meetings for me!

Hi James.
Thanks for the feedback and *
It’s not a big deal for the sender - the setting can be done globally or
per recipient -as indicated in the article.

But I like your “take on it”  teehee  “unload” …