Internet connection drops when I try to send emails

Internet connection drops when I try to send emails. This is a very strange behavior and it happens only with eM Client 2.5. I had no problems with the beta version.
Actually I think that only the link between the computer and the adsl modem drop. Because I just need to restart de computer and not the Modem to reestablish the internet connection.

How con you help me with that? If this problem persists I will need to give up using eM Client.

Any ideas?

Hello,
eM Client doesn’t alter the network connection in any way, so I don’t think it is possible that it could cause the dropping connection that you describe. From the screenshots I can see that it was sending emails, when its connection has been terminated by something.
This happens every time you try to send an email?
I would recommend you to try to upload larger files from your computer somewhere and check whether the uploads aren’t terminated too.

Best Regards

Hello,
This does Not happens every time but most time and I don ́t have any problems uploading large files.

I found the solution to my problem!

The problem was related to “NVIDIA Forceware network access manager”.

  1. Make sure you have a way to reinstall the nvidia drivers that you are about to uninstall (download the driver from the internet or check if you have them on you motherboard support CD)
  2. uninstall the NVIDIA Forceware network access manager and reboot
  3. uninstall all nvidia drivers but the keep the display drivers and reboot
  4. reinstall the nvidia drivers and if asked to install the “Forceware network access manager” just select “NO” reboot and you are good to go.

I hope this help someone else

Best regards
Rogério

Again, check your antivirus. it may be blocking your email client. also ensure that the recipient r is added to your “safe senders list” as your antivirus program may be rejecting the receipents email address.

I get the same error on a random basis. If i press ignore and send/recive again, it mostly works.

And this doesn’t affect my general connection to the internet at all.

This is the error i get…

I get the same issue connecting to GMAIL IMAP. how do we fix?

Hello,

is this your issue you have been trying to resolve in another thread? If so please post only there or here as multiple posts on one issue causes mess in forum, and for me unavailability to help correctly as I am confused what step should I take.
especially when this and that thread are about different issues :slight_smile:

Anyway if this is your issue please check if you are having larger than 10 minutes synchronization limit as Gmail is kind of strict for often forced synchronizations.

regards
Jan

So far changing the SYNC time to 2 minutes and SYNC AT STARTUP has solved the issue …

Hello,

this is very unusual to solve something by exactly different way how it should be solved, but if this works for you then that is the main thing.

please keep me informed if you will get this issue again.

regards
Jan

I have the exact same problem. I have 13 email addresses, all pop3 connections. I seem to get the error randomly, and a send/receive to the offending account immediately afterwards does not fail. I also get fails on startup. I am syncing every 10 min, and at startup. I have the latest version.

Regards,
Jerry

Hello,

have you tried to solve this like user Dave before you? Anyway do I understand well that emails are working for you well but you are still getting error messages?

with regards
Jan

Jan,
I have tried what Dave did and that did not solve the problem. I do not get emails from the accounts for which the automatic send/receive fails. I have to send/receive by hand. I am running Win 7 Pro, and I am using port 995 for pop3 with SSL/TLS on special port selected.

Regards,
Jerry

okay, can you try to raising this to 15 minutes. Plus can you try refreshing manually with “send and receive” or “F5”?

Google has limit on POP3 synchronization and 15 minutes generally works well.

regards
Jan

Jan,
It is not only Google that shows the problem, Outlook.com shows it also. I will try the 15 minute refresh as you suggest, but be aware that when I used Outlook I had a 5 minute refresh with no problems.

Regards,
Jerry

this is usually something server sided, anyway did changing to 15 minutes solved your issue?

with regards
Jan

Jan,
Changing to 15 minutes did not solve the issue.

Regards,
Jerry

Hello,

in this case send me copy form 3rd tab in Tools - Operations and Network communication logs from Tools - settings - advanced, check network communication under global, apply and restart eM Client.

then simulate steps which leads to your issue and after send logs… together with copy from that 3rd tab to galis@emclient.com together with this topic’s url in subject.

then you can turn logging off.

with regards
Jan