Installed ur free program and got my gmails in but now it endlessly demands username/pswd. NOT 2-step.

When I try to refresh my mail list to see if there are any new emails, I endlessly get the “Password Required” box others have reported. I’ve tried changing my password, dropping the “@gmail.com” off, closing and restarting ur program. I do not have the two-step login, so the comments I’ve seen don’t seem to apply. The program looks great. If only I could use it!

Hi, if you’re using a gmail account and you’re not using the two step verification process for your account, can you please access this account settings with your google account: https://www.google.com/settings/security/lesssecureapps

And try to set the setting to “enabled”, e.g. allow the access for less secure apps, then please check if the issue persists.

Thank you,
Paul.

I did what you said and now I also get the "Server says “[AUTHENTICATIONFAILED] invalid credentials” message on the “Password required” box, as I did a while back.

Hi, if authentication error says, the credentials are invalid, it means you’re not using the correct login details, please check your account settings in Tools > Accounts > Your gmail account, check if you’re using “identity credentials” for all available services on your account. If you’re please try to retype your password and check if your email address is typed in correctly under the general tab for your account.

Hope this helps,
Paul.

OK, apparently when I changed the password (because I thought I might have it wrong) I didn’t enter it where you said above. I did, and now invalid credentials message doesn’t appear at first, but I still get the Password required box, and it still won’t go away. When I click OK, I get the invalid credentials message again. My account name is shown as davidsmccr, my email as davidsmccr@gmail.com, and my login name as davidsmccr@gmail.com. I  took @gmail.com off the User name and now I seem to get alternative versions of the rejection, with and without the invalid credentials message.

Hi again, the @gmail.com part should be included in your username for your google account.
Can you please try to setup the account using the account setup and check if the issue persists?

Thank you,
Paul.

Many thanks for your ongoing prompt attention. Now, on the accounts page (for my only account entered) my account name is again shown as davidsmccr, my email as davidsmccr@gmail.com, and my login name as davidsmccr@gmail.com. (Incidentally, my Name is shown as DAVID MCCRACKEN.) I still seem to get alternative versions of the rejection, with and without the invalid credentials message. I get my mail at gmail.com OK.

Hi again David, so are you able to send/receive emails sometime or does the issue persists and completely disabled your ability to download or send messages from the server?
Can you please go to Tools > Settings > Advanced and turn on IMAP and GData logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the issue reoccurs, please go back to the advanced settings window and click on “send logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.