Installation issue

EmClient wants to make Google my server. It isn’t. When I change the settings to my real server I don’t t get any email. How do I bypass Google entirely when installing?

When you setup your email account in eM Client, if you give a Gmail address in the Automatic Setup, it will connect you to a Google server.

If you enter an email address for another email provider, it should connect you to that server instead.

Who is your email provider?

My email provider is Telus (I live in British Columbia, Canada). I did enter my Telus email address. It didn’t connect me to that server. BTW I’ve been using EmClient for a while, no problem, then something happened a week or so ago, I lost all my emails, it stopped working, and I’ve been trying to get back to where I was ever since.

It may be that after an update eM Client has not been able to connect to the server. Disable your anti-virus or firewall application and try again.

Otherwise go to Menu > Accounts and add a new email account. In the Automatic Setup enter your telus.net email address. It will setup the account with their server.

Okay. I just added EmClient as an exception to BitDefender. (Which I never had an issue with before.) Then added my telus account again. The “Almost There” took me to Google again. And now it says “password required for mreiss@telus.net” and I’ve been here before – it never does find the password.

I think what you are seeing a oAuth setup. There should be a browser window popup that is waiting for you to enter your Telus.net credentials. Use Alt Tab to cycle through all the open windows.

If you don’t find any windows waiting for your credentials, check that you have specified a default browser in your Windows settings. Maybe even select another browser, then do the account setup in eM Client again.