Inserting an animated gif

I used to be able to insert an animated gif into my emails under ‘Insert’ >> ‘Image’ but the animation fails to function with the latest version. Is this a new unwanted feature?

Hi,
I have tested it right now. eM Client uses Internet Explorer for displaying messages so I would check if the same gif works in Internet Explorer. Please let me know the result.

Hi George and thank you for your response.
If I understand you correctly, you are asking me to make IE my default internet browser. (I have version 10.) It wasn’t until this moment in time, as I recently installed and have been using for a couple of weeks, ‘SlimBrowser’ as my default.
I have therefore fired up Internet Explorer and made it once more my default. Closed it, reopened it; even tried a re-boot of the laptop running Win 7 Ult 64 bit. Sent myself an email with inserted animated gif images using EmClient, but still no animation.
Interestingly, I then logged into my service provider and checked the email online, and still no animation there. However, when I saved the image file back to my desktop and checked it in my image browser (FastStone) there it was, animated once again!

Can you please send me an email containing the gif at wilson@emclient.com? Thank you.

Hi George
I am absolutely delighted to report that I have resolved the issue. Internet Explorer ‘Tools’ >> Internet Options >> Advanced >> Multimedia > Place a checkmark in the box saying ‘Play animations in webpages.’
After a reboot animations in emails were also restored.
I have no idea how this box became unchecked but thanks for all your endeavours on my behalf.
Best regards to all at eM Client.

Great, thank you for letting me know.