Incorrect dates in contact list

When entering a birthday (& anniversaries)  in contacts the date is off by one day. For example, when entering info, if you select June 14 on the calendar it will show June 13 in the contact list. It appears that it is the contact list that is incorrect, because when it syncs with my android phone the date will show as the 14th.  Also, if you reopen the contact, go to the details tab, the date correctly states the 14th. On another note, is it possible to enter a date with an unknown year?
Windows 7
EmClient 6.0.20617.0

Hi, can you please try to update to this release of eM client http://www.emclient.com/dist/v6.0.20698/setup.msi
Check if the issue still persists, what mail service are you having issues with?

Thank you,
Paul.

That didn’t work. I am using google for mail, contacts, & calendar.

Also, if I put the information in my phone it syncs correctly to the contacts. The issue only seems to occur when I add a date to a contact within eM Client.

Hi again, are you having the issue with eM Client and the webmail application?
E.g. webmail is not showing the changes you’ve made in eM Client?

Thank you,
Paul.

it’s just with the eM Client contact list.

Can you please try to install this version of eM Client http://www.emclient.com/dist/v6.0.20715/setup.msi (do the contacts have setup avatars?).

Thank you,
Paul.

Installed that, still no change. Some have avatars, but not all. The pics were synced in not put in through eM Client. I don’t know if that makes a difference or not.

Hi again, did you check if the contact is updated under Gmail’s web interface?

Thank you,
Paul.

It is syncing correctly & showing correctly in eM Client when you pull up the individual contact. It is just in the contact list that it is showing incorrectly.

Can you please make a screenshot of the issue? Also try to repair your contacts folder, right click your contacts folder and select Properties > Repair and click on the “Repair” button.

Thank you,
Paul.

Tried repair, nothing changed. Dates are still different. The dates in the contact card are the correct ones. It is always off by 1 day.The contact card that is pulled up is from the contact at the bottom of the screen. This screenshot was taken after the date information had been saved, and the card re-opened. Any information that is synced in from somewhere else is correct in both places.

Can you please go to Tools > Settings > Advanced and turn on CardDav logging for the problematic gmail account?

  1. Save the settings
  2. Restart the application
  3. Repair the calendar folder (‘Family’).
    When you do this and the issue remains, please go back to the advanced settings window and click on “Send logs” and send the logs to my email mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.

I don’t see a CardDav option. Would it be the gdata?  In the gmail account I have the gdata, smtp, imap, xmpp options.

Hi Markins, sorry, my mistake, it is indeed the GData option, for a second I forgive this is a Gmail account.

Thank you, everything else from the instructions remains the same.

Paul.