Incoming mail folder

None of my incoming mail shows up in the inbox. They do all show in the All Inboxes folder, I only have one account, I want my inbox to be the default location for all incoming mail. any ideas anyone?

Hi, have you imported your account or created new? If you have created new have you used manual setup and POP3 protocol?


Hi Charles,

Which version of eM Client are you using?

Or do you use Gmail? Gmail use All inboxes for archived emails, there is possibility that you have set short time before emails are put to All inboxes folder


Hello Hans,

My problem is that all new email is arriving in the Trash folder!

I’ve just installed eM on a new computer running Win7.  I had been running Thunderbird on an XP machine and followed some advice I found on the forum:

  1. Exit Thunderbird on XP machine
  2. Install eM on XP machine
  3. Import Thunderbird files into eM
  4. Exit eM
  5. Copy whole eM Client folder to usb
  6. Install eM on W7
  7. Exit eM
  8. Delete existing eM Client folder on W7
  9. Copy eM Client folder from usb to …\Roaming
    All of my mail and accounts show up as I expect but when I sent/received, everything new went to the Trash folder.

How do I set my normal Inbox as the place for all new mail?

I just sent a test email from another account and noticed two things.  First during receive, the inbox “flickers” (for lack of a better word) - suggesting maybe that the email arrives in the Inbox but then is moved to the Trash folder.  Second, prior to the test, I set all logging on.  At the very end, I see it applies the spam filter and moves the item to the Trash.  According to the log, it does the following:

12:15:06.825|008|   Applying rule: Spam filter
12:15:06.825|008|   Rule code: require [“fileinto”];
12:15:06.825|008|   if allof(anyof(header :matches “X-Spam-Status” “Yes*”,header :matches “X-Spam” “yes*”)) {
12:15:06.825|008|       fileinto “special://Spam”;
12:15:06.825|008|   }
12:15:06.825|008|   Action: keep
12:15:06.825|008|   Result: Keep

I’ve looked at the full message source and while I don’t know the specs for X-Spam-Status or X-Spam, I do see that none of the mail I’ve received or the tests I’ve sent have either of those strings in the header or anywhere in the source.

For now, I’ve turned off that rule and test messages come through.  But I’m interested in knowing whether there’s a setting that should be changed so that I can filter on actual spam and still get clean messages into my inbox.

Thanks in advance,