Incoming emails go to Trash (not Inbox).

I have installed (Win 7) eMail. All appeared to go fine, but my incoming mails are going into the Trash instead of the inbox. I can’t see a way to change this. Any solutions?


can you check if you are having these emails on server put into inbox or trash too? Can you also tell me your email account service provider and if you are using POP3 or IMAP or another protocol?


Not sure if I should use this older thread, but I’ll give it a go.  I’m experiencing the same problem.  I had eight accounts, all of which worked normally.  I just added an additional account and all of its incoming mail goes into the Inbox for an “instant” then immediately gets moved to the Trash folder.  The email on the server is in the Inbox.  I do not have any rules that move messages to the Trash folder.


Hi Mike, I believe I have replied under a topic you’ve created, please use that topic in order to resolve the issue. Posting the same query under multiple topics does not speed up the process of troubleshooting.

Thank you for understanding,

Hello Paul - Can you send the link to this topic as I am having the same problems and wish to see your reply / solution.

Please friends, see if yours not put the emails in Black List, if i put the email i receive in Black list and alocate to dominion in trash all my emails go to the trash and if i put just black list theirs go to the eletronic trash.
I think is this yours problem… I resolved this with click the email and liberate of the black list and dominion list.

Hi Augusto
Thank you for your comment. I have attached a screengrab that shows your message and other unread messages in the Trash box and when I right click there is no option to Un-trash - remove from blacklist etc.
This started happening today with all my POP email accounts, before then the emails went into the Smart Unread folder. Please see screengrab below.

Hi Robert, the topic I have referred to was resolved by Mike himself, I can quote from the relevant post:

This was an example of message rules running rampant.  I had rules that countermanded other rules and just made a mess … all fixed now … but thanks for your input.

In case you’re having issues while unread messages are being automatically moved to the Trash folder, please check your existing Rules, or your blacklist in Tools > Rules.

If you’ve blacklisted a domain or an email address, to remove the address or the domain from the Blacklist manually, or click on the “Move to Inbox” option in Toolbar and if the message is blacklisted option to remove the address from the blacklist should be shown.

Hope this helps,

Hello Paul
I examined my rules list and the attached image shows that the example email from Mike Smith is not in the rules and I am also getting read receipts in the trash. At the moment I am using my Trash folder as the inbox.
Right clicking on the messages provides no options to remove the messages from a Blacklist.
Any advice would be appreciated.
The message in the Unread folder is because I moved it from the Trash and into one of the other local folders

Hi again Robert, can you please navigate to Tools > Accounts > Your account and make a screenshot of your IMAP settings including the “Default folders” settings and submit the screenshot here to this forum topic?

Right clicking the message should not include an option to remove it from the blacklist as I suggested, if blacklist or spam filter was moving your messages, they would be located in the Junk folder most likely.

Thank you,

Hi Paul
We only use POP accounts and I have attached the General Tab for the account settings and redacted the domains - which are shown in a previous screenshot :wink:
I also removed the Blacklist Rule though this has not made a difference.

Hi again Robert, can you please navigate to Tools > Settings > Advanced and enable POP3 and Rules logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the issue reoccurs and some of your email are received in the Trash folder, please navigate back to the advanced settings window and submit the logs to my email, [email protected] with a reference link to this forum topic by using the “Send logs” button.

Thank you,

sent logs

Hi again Robert, thank you for the received logs, unfortunately the received rule logs confirm my original suspicion, your Rules are setup to move your messages to the SPAM folder, for example your US spam filter moves all your incoming messages to the Trash folder without any additional conditions, this however is processed by multiple rules.

As I can see you have a quite an extensive list of Rules, please try to disable your Rules and check if the issue persists.

Thank you,

Thank you Paul
I have deleted all the rules.
Email is once again getting into the Inbox and not the Trash. I have changed the Junk settings to just send to junk as it was on BlackList Email and this was making all the rules.

Glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,

I had a similar problem after installing emclient yesterday. Turns out I had a rule set up to trash a nominated email address, but somehow I had not specified that address and all mail was sent to trash. Fixed now.

BTW - great product - far better than Gmail.