Inbox has changed to sorting by alphabet

Suddenly my inbox has changed from listing by date to listing alphabetically. Any suggestions on how to put it back? No other folders are affected.

Hi, on top of your inbox you should see the sorting preference selected, just click on the current settings and other options should be displayed in a drop down menu.
Select the option to sort by “Received” and your mail should be again sorted by date.

Hope this helps,

Thanks for the reply, Paul. Yes, all I had to do was click on the heading of the “received” column and it went back to sorting by date.

Cheers, Terry

Hi again, glad I could help, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,