Inbox: "email subject preview" has changed and cant seem to get it back

Usually, under the subject of an email, there is a “preview” of the first line of the email, typically italicized (this is a big deal for me as the search function is horrible in this program, so having a “preview” under my subject line is a huge help when searching for something) Randomly while going though folders just now, my view changed! It took away the “preview” that was once there. I have gone through ALL the setting and can not seem to find anything related to that. Can anyone please tell me what happened or how to get my email preview line back??

Maybe your are looking for this setting here:

Well, that was kinda close but didn’t work completely. I had the box checked for use compact layout. I unchecked and it auto selected the Always use compact layout. Hit apply and it brought back the “subject preview” but took away all other columns (ie: from, received, size, attachment…)

What also baffles me is that this happened randomly and while I was just scrolling through my emails. Thanks for the “attempt” though hahaha… worth the try! If you have any other ideas… please!

Hello Michelle, not quite sure what you’re referring to, eM Client does not preview the first lines of your email in the list of your received message, you can adjust the columns (e.g. fields visible in the list), by right clicking the columns above your message list and selecting “Columns configuration”, however note that eM Client by default only synchronises headers of your emails so your message can’t be previewed.


More specifically, and using the correct wording, it is the Subject line and the “From” I am referring too…

Please see my pictures below.

Example 1 is how it looks now…

Emxample 2: how it used to look…

I want my inbox to go back to looking like example 2, without loosing every other column telling me the size, time, date, etc…

And again, I did nothing to make this change happen… it just happened!

Hello Michelle, this is a difference between viewing your received items in a simple list or a compact list, generally these two views are used by the layout you’re using, you can use the option in View > Layout > Messages on the left, to use the compact view, however if you enlarge the list (by dragging it’s right corner to the right), the list will eventually enlarge enough to use the regular list which can include more information.

So in order to view the compact list, you need to keep the list “compact”.

But unfortunately neither of these views allow you to view a part of the message, both can only contain the message’s subject field as seen on screenshot.


Thanks for responding Paul, however, this is part of the problem! I have the compact setting selected, and have played around with all the different settings since this happened and nothing brings it back to the old view. I CAN go under setting and mail and uncheck the “use compact layout” and select " Always use single-line layout" and it will list like in my picture 2, however, that is all that is there! no date received, no size, no attachments, etc… In addition, I have no option under layout for “Messages on Left” only bottom, right or off. So that would make using your option a little difficult as it is not available to try.

Any other options that you can think of, or I am just gonna have to deal with it? Also, would be great to know why this happened.

Sorry I meant the messages on the right option of course.

As I suggested the compact list view can only display few information, and which will be shown can be selected in the columns configuration which you can adjust based on your preferences by right clicking the column and selecting columns configuration, as you can see on the screenshot.

Attachments can be shown like this if added to the visible columns.


Thanks Paul. I have all that picked and have figured something out in regards to this… looks like it works based on how “tight” you make your view IE:

Wide and doesn’t look right…

Narrow… looks right. Although you loose some information like size.

So… Guess this is something I will just have to deal with. Thank you for all your assistance and advice. 

Yes, as I suggested the compact view only contains some of the information, as it’s compact and can’t fit all the columns available in the wide view.