IMPORTANT gmail label not showing up with system folders

The Gmail label ‘IMPORTANT’ does not showing up with the other Gmail system labels.
Instead it shows up nested under ‘ALL MAIL’

This seems to be true with every gmail account i have in eMclient even though in the actual gmail settings it is listed with the other native folders. Also in Gmail my inbox is set up to show Important email first. Why isn’t that replicated in eMclient?

I have tried dragging / moving it to where the native folders are, but when i do that, important emails cease to fall under the Important folder that i moved - a new Important folder is automatically generated under all mail and Important emails are directed to that newly created folder.

This is really a hindrence for me - specifically in my main email account… i have to scroll down many many levels to get to my Important folder.

I am attaching screenshots showing 1. the inbox setup of my gmail account, 2. The system labels listed in the settings tab in gmail. 3, screenshot showing that Important is under All Mail in multiple accounts, 4, screenshot showing the Important folder buried under all mail. I have tried completely uninstalling eMclient several times - totally removing all aspects of it from computer, yet the problem remains upon reinstalling even if i don’t use that backup.

Lastly, I have installed

the eMclient on my Android device and oddly enough the Important folder IS with the other system folders - that is the last image (#5)

NOTE: no matter how i try to move the important email folder, and i have tried many ways, Important email always stops going to the Important folder I moved and begins flowing to the newly created Important folder.

Is anyone else having this type of problem?



This has been driving me crazy for over 2 years and i am not getting any assistance on this subject from my VIP support.

Hope someone can help.

Michelle

The More folder is a place to hide folders you do not ordinarily want to see. To move a folder out of More, right-click on it and choose Show.