import problem from thunderbird

I try to import ‘local folders’ from thunderbird, but they do not show after going thru the motions and waiting for some 2300+ items to be processed

did you try to run it longer? If it seems to be stopped at some item (number) there may be some issue with the numbering of ThunderBird items. It should import all of them if you wait. Please, let me know.


I have the same problem trying to import a local folder: The message says the operation completed but nothing was imported in fact.

I have 3 local folders in Thunderbird: the default one and 2 customs. At the beginning I thought it was because I imported one of the 2 customs. But in a second try I a) moved a custom’s subfolder into the default local folder in TB, and b) tried an import of the default local folder in eM, but it did not imported anything again.

I think I’ll look at another email solution.

if I understand this correctly you exported your emails into a local folder and now you’re trying to import it into eM Client?
Did you try importing your data straight from Thunderbird to eM Client through the Import options?

Thank you,

Thunderbird has a main “Local Folders”. Under which you may add custom sub-folders.
The first time I tried to import Thunderbird’s main Local Folders using eM import feature it didn’t work. I thought it could be that eM cannot import the sub-folders below the main Local Folders.
So, for a test, within Thunderbird, I just moved partially one of the custom sub-folders (filled with emails) directly under the main Local Folders.
I tried to import again (still using eM import feature) but it didn’t work neither.

eM Client should be able to import e-mails from the folders and subfolders under ‘Local folders’ in Thunderbird (I’ve done it myself with dozens of folders).

Which version of eM Client are you running? Version 5 did not have a good support for Thunderbird, but version 6 has.

Version 6.0 (free license).
Thunderbird 24.4.

Can you please tell me the exact version number from Help > About?
thank you,

Version 6.0.19861.0
Thunderbird 24.4.0

Hi, can you please try updating your application to this version (…) and let me know if it solved the issue.

Some users reported issues with importing local folders.

Thank you,

emClient probably does not search for Local Folders on other disks, we have functional Thunderbird application using this Folder:
m:\Profiles\0gtt5f09.default\Mail\Local Folders
and emClient does not find it.
I think emClient should read this variable directly from Thunderbird settings file, which is not doing.

I have tried to move LocalFolders to the folder Posta at c:\disk, Thunderbird restarts and is functional, but when trying to import, emClient still displays “No account were found”. Import whole account or import folders, none works.

emClient 6.0.206

Hi Martin,

My data files of Thunderbird were also not in the default location (they were stored on my D drive), but eM Client was able to import them correctly.

Can you post here your relevant settings from the Thunderbird settings file?

If Thunderbird is open, emClient resolves this and displays warning that TB must be closed first.
But even when I close TB and choose either “Whole account” or “Separate File folders”, in the next windows emC displays that none was found. I use Czech language variant of emC.

Hi Martin, do you by any chance have ThunderBird installed in some other folder than the default directory from when installing the client?

Thank you,

Thunderbird is installed in normal Program Files(x86) directory. But registry file and mail folders for TB are copied from older installation on another computer, when I looked to it, there were some incorrect paths in different keys. Either way, Local Folders are set by menu “Tools-Accounts-Local folders” correctly to the directory “C:\Posta\Profiles\0gtt5f09.default\Mail\Local Folders” and everything is functional in TB.

Hi Martin, it’s actually possible this might be caused by the import from a different Thunderbird instance.
Can you try to install this version of eM Client and try the import again?

Thank you,

Thank you very much, this version works perfectly !

Hi again, glad I could help, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,