Import GMail Contacts into EM Client

I am trying to import contacts from my GMail account into EM Client. After I accomplish that, I would like to keep the contacts synchronized between GMail and EM Client.

Can someone please assist me with this? I have tried to import the contacts. I have also searched the web and this forum for some pointers, but with no success.

Thanks and Regards.

Hi Behram, if you’re using a google account, all you should have to do to synchronize your contacts with eM Client is to setup the account through the automatic setup.
Everything should be setup automatically and under the Contacts in eM client, your google account should show up as an account folder, open this folder and all your contacts should already be there.

If this is not the case can you make a screenshot of this issue? Switch to contacts, and if you don’t see the account there, make a screenshot or if the contacts folders are empty, make a screenshot of that view.

Thank you,

Hi Paul,

I am now attaching 3 screenshots. One is the Mail screenshot from EM Client, the other one is the Contacts screenshot from EM Client and the third one is a screenshot from my web GMail account, just to demonstrate that there are indeed 1129 contacts in my contact list.

Awaiting your further advice.



Hi Behram,

How did you setup your Google account in eM Client? automatically?

Hi again Behram, as Hans asked, can you tell me how did you setup the account? Did you use the automatic setup?
Can you go to Tools > Accounts, and make a screenshot of your account settings for the problematic account?

Are you using any firewall/proxy software on your computer?

Thank you,

Hi Paul,

I don’t remember doing anything manually while setting up my account (which was the thing that made EM Client look very attractive), so I guess it must have set it up automatically. No proxy server involved. Only the firewall that comes with Windows. Currently using Win 8.1.

Anyhow, here are the screenshots of my mail account.


Can you try to delete and readd the account if the initial synchronization fetches the contacts folder this time?

Thank you,

Hi Paul,

Sorry for the late reply. I had been out of town for a few days. And that was good, because I got the time to re-think everything.

On reflecting and reviewing all parameters with a cool, calm and composed mind, I found out that I had not checked the Enable Service check-box in the Contacts Tab. This saved me the trouble of deleting the account and setting it all up again. Creating the signature all over again really scares me.

Why that check-box is there, is something only you would know. Who would like to have an email account and not import contacts?

The long and short of it is, the problem is solved and I thank you once again for your time and effort.

Best Regards.

Hi again Behram, I’m glad you’ve resolved the issue, the Enable service button should be checked by default, all the services should be enabled by default.
But some users only need accounts for sending or only for receving and don’t need contacts or calendars at all - so that’s why the option is there.

Anyways if you come across any other issues or questions let us know, we’ll be happy to help.

Thank you,