IMAT tab only for POP3 account

I have a gmail POP3 account but on the screen from Tools>Accounts there is not a tab for POP, Just IMAT. My other account is also POP3 and there is a tab for POP and I can control send/receive, unlike the gmail account. How do I force POP3 ?

Hi Ron, if only an IMAP tab is shown, this means you’re using an IMAP account. Automatic setup usually detects an IMAP server first and automatically setups IMAP, if you want to setup your gmail account as POP3 create new account, but instead of using the automatic setup, switch to the mail tab below and select ‘Other’, proceed with the steps and use the recommended server settings provided by your email service.

Hope this helps,

Fixed in a flash. Thank you so much for your advice.



Hi again, glad it works, please make sure to let us know if you come across any other questions or issues, we’ll be happy to help.