IMAP subfolders don't sync with Zoho Mail...

HI !

I set up my Zoho Mail address in eMClient with IMAP connection…
My problem is that the subfolder in INBOX (in Zoho Mail) doesn’t appear in eMClient…
I have enabled the IMAP access in Zoho Mail and I have uninstalled and re-installed Zoho Mail in eMClient but it doesn’t change anything…
any idea??

the problem is on ZOHO side, but we are working on the workaround. It will be available in the next update.

A preliminary update is available at… and it should resolve the issue.

Thanks Filip !

It works fine now…

Hi I am having the same issue - em interaction with Zoho seems very flakey.

I am using em client 5.0.18025.0

I configured the precise configuration as required by Zoho.

Issues are:

Diagnostics sometimes succeeds somtimes fails. Sometimes I get a ‘Fix’ option sometimes not. Sometimes the Fix option works, sometimes not… Other clients work fine … Any Ideas?

Send us your IMAP logs please - then we will be able to advise you further.

Hi George,

Thanks for the response.

For some reason logs are empty ( Zero Bytes) even though I have ticked the check boxes to generate logs.

However - I have managed to get connection working to Zoho. The solution was to select **Use SSL/TLS on special port (legacy)** for smtp and IMAP and then NOT run Diagnostics.

Running Diagnostics after choosing the legacy setting gives two green ticks but then changes the SSL/TLS selection back to the wrong setting so further connections fail.

Ideally EM Client should provide an advanced client setup option which allows users to tailor settings precisely to the remote server requirements. I am not sure what the legacy setting does but it seems to work.

Great. I am glad you resolved it yourself.