IMAP PLAIN password authentication option despite CRAM-MD5 response


having an issue with eM client to connect to IMAP server in my company. Unfortunatelly the server sends AUTH methods that are not in fact supported like CRAM-MD5 (old email server, switch on TODO list that might take still some time). In Thunderbird or Opera email I can select (forse) PLAIN password authentication and it works.

Is there a chance to force it despite of the server response in eM client? I would like to try beacuse the IDE looks nice, but I cannot get through login.

Best Regards, Radek 

Hi Radek, not completely sure what you’re referring to as eM Client should support the CRAM-MD5 authentication?
What mail service are you using with eM Client or what hosting vendor are you using for your mail server?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,

Hi Paul, sorry for wrong expression. eM Client is the latest one downloaded today. Issue is that eM Client tries to authenticate using CRAM-MD5, but the email server is old one that does not support it. Even worse from server I see AUTH methods reported CRAM-MD5 and no plain password. That’s why I think eM Client tries to use CRAM-MD5. But in reality it is on contrary, I NEED to use PLAIN password and not crypted one.
Can I explicitelly tell eM Client to use it despite of the server response?
If you want I can send you a log file.
Best Regards, Radek

Hi again Radek, unfortunately it is not possible to manually change the authentication method used for authentication with your email server, however you can change the security policy, if the application is using secure connection or not in the account settings.

In case you’re using an old mail server that is having issues using the standard authentication method, maybe we can create a workaround for users of this mail server for future releases that would allow you to authenticate using the plain password.

Please check the exact release number of your eM Client installation as I suggested and let us know what mail server you’re using for synchronizing your items so we can proceed to check up on the issue.


Hi Paul,
I think it makes no sense to make special fix for the server as it is an old one that has not been update for years. One day it will be, then it will work.
I just wanted to know if you have added such manual option similar to the other email client or not. I see that it is not implemented, that’s fine. I will stay with Opera client that is kind of lightweight IDE that suits me better than Thunderbird one.
Thanks for support.

Hi all,

  I have the same problem – IMAP server declares auth metod CRAM-MD5, but actually doesn’t support it. If eM Client had option to deny some auth methods (via regedit or GUI), I would deny CRAM-MD5 and eM Client would be forced to use another auth method (plain).

  Another idea – if authentication fails, eM Client could try another declared auth method.

  I plan to purchase a license (because of great support of caldav/carddav), but this is a blocking issue for me.

  eM Client: 6.0.23181.0, mail server: Kerio Connect (no chance to force IT dept. to solve it on the server side).


Hi all,

even when this topic is already 2 year old, I am still facing the same issue as desribe above. Therefore I would like to ask … was there any progress on that topic. Is there already any solution for plain password authentication?

Thanks & have a nice day.

3 more years and another user with the problem: SMTP unable to authorize (Stackmail)

There are a few similar posts here and each time the server is blamed but I can’t believe there are so many misconfigured mail servers out there. I hope someone fixes this for future users.