IMAP folders list not quite alphabetical

I have many IMAP folders.

EMC displays the account name, then the generic folders (inbox, sent etc), ending at Archive.

Below Archive are 13 of the most recently added folders.

Below that is …More.

When I add a new folder it appears at the top, in the list between Archive and …More.

I expected that new folders would eventually appear under …More, but this hasnt happened.

All my folders are synching correctly, I just dont understand why the folder list isnt getting refreshed alpha-numerically.

Has anyone else seen this happen?

Any ideas or suggestions?

Thanks very much.

B R

mmm. Normally new folders should be in A-Z order under your (Root account).

1). When you create new folders, do you (right click) on your account to create the folder ?

image

2). Also if you go online to your webmail and create folders, are they A-Z order ?

More is a location to hide folders you do not ordinarily want to see. It will always be at the end. Right-click on a folder and choose Hide, and it will move to More.

Otherwise folders are in the order of the preset system folders (Inbox, Sent, Trash, Drafts, Junk, Archive) then any folders you create on the same level as those in alphabetical order, and finally More.

The folder display is controlled by these 3 settings in the folder right-click menu). All of mine are set to “Show if unread” since I have no need to see them above the ‘More’ unless there are unread messages. The default is ‘Show’.
image

1 Like

Thank you Gary. That’s it!

I hadnt realised that folders under …More are marked Hide.

This must have happend by default (not sure why) very early on, when I first installed EMC. I would not have chosen any of them to be hidden.

Its a shame that I have to select each folder individually to change it to Show. There are rather a lot so its very tedious and will take some time.

Is there any way I can select a group of folders to change several at once?

Thanks again. Mystery solved!

B R :slightly_smiling_face: