" imap account is not enabled" for second gmail account

First gmail account works fine.  Second gmail account does not.  Triple checked password is correct as I am able to login via gmail.com.  “Geting account is not enabled for IMAP use,.  Please visit…”  Made sure gmail has enabled less secure apps and disabled 2 step verification.  See screenshot

From log tab:
3:32:23 PM … MailExceptions.LoginException: Your account is not enabled for IMAP use. Please visit your Gmail settings page and enable your account for IMAP access. (Failure)

3:53:01 PM    at MailClient.Imap.ConnectionPoolEntry.Reconnect()
3:53:01 PM    at MailClient.Imap.ConnectionPoolEntry.Connect()

3:53:01 PM    at MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
3:53:01 PM    at MailClient.Imap.ConnectionContext…ctor(ImapAccount account)

3:53:01 PM    at MailClient.Imap.Synchronizer.SynchronizeFoldersCommand.ExecuteInternal(WorkerStatus status)
3:53:01 PM    at MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
3:53:01 PM    at MailClient.Commands.Command.Process(WorkerStatus status)

When ran “fix” got “Your credentials were rejected”

Deleted 2nd acct, and tried to setup 2nd acct as POP.  Passed diagnostics but not getting any email.  i.e. inbox folder is not updated.

Version used is 6.0.21040.0

Figured it out… make sure second gmail account has imap enabled in google mail settings at gmail.com.  Also make sure you “enable” less secure apps settings. 

Hi Susan, I’m glad you were able to find a solution for the issue, please make sure to let us know if you come across any other issues or questions regarding the application, we’ll be happy to help.

Thank you,