image001.jpg, image002.jpg, image003.jpg, image004.jpg, Attachment.pdf

At the top of emails I receive are .jpg’s of all the images in the email named image001.jpg, image002.jpg, image003.jpg, image004.jpg. Often, attachments are lost in the noise.
I want images to be automatically downloaded, but I would love to block this tendency for these jpgs to appear at the top of each email.
Can do??

Hi, this is probably happening because you have “read messages in plaintext” enabled - that feature basically strips everything from a message except text and dumps it into attachments. If you want the messages to be displayed in HTML, please go to Menu - Tools - Settings - Mail - Read and uncheck “read all messages in plain text”. Hope that helps!

Thank you.
I looked at that setting and it is already “unchecked”. Any other ideas?

Does this happen with every sender or just some specific ones?

Appear to be every sender that has logos embedded in the emails, or other graphics. Some people have these complicated logos with several parts and they have a LOT of images in the attachment field before the actual attachment.
Want to see one?

Has this ever been resolved? I have just starting using eM and have the same issue.