Ical not working - Server say AuthenticationFailed

Using emClien 7.0.28822.0 Icalendar has stopped working and syncing. Deleted calendar and tried to re-add, however getting "server says authentication failed. I have checked that the password is current and accurate by using it to log into ical in a browser. Help.

Same here - about 4 days ago, I started getting “Server Says Unauthorized” for syncing to both my iCloud CONTACTS (CardDAV) and my CALENDAR (CalDAV). Out of the clear blue sky - I do think I clicked YES to a new EM-Client version a few days ago (I forget!) - I’m now on 7.0.28822.0 (Win 10). I tried removing CardDAV & CalDAV and re-installing - same thing (except now I have No Contacts or Calendar on my PC!).
Need HELP please!

Same here also. My trial was nearing expiration and I chose the free version which has up to two accounts (I believe) and my second account stopped working. I am getting the same errors that are posted here. I am on version 7.0.30068.0 Win 10 64 bit.

Need help also?

Same problem here with  7.1.30495.0.

Anybody have any experience on how long eMclient takes to get back to reporters of problems?

Same here, the error started popping up yesterday. Removing and adding didn’t solve it. I’ve enabled diagnostics, but the diagnose button is grayed out. I’m on 7.0.30068.0

Same release same problem

Same problem started 6-16-2017 release 7.0.30068.0  and deleted account and reinstalled.  Does customer support respond?

Here also Authentication Failed message with contacts and caldav. I can access the Icloud server with my regular login, but not via eMClient.
Come on eMClient, get the act together and deal with this ever-growing number of upset customers stating the same issue!!!


Apple increased security for all users, so all users need to use App-specific passwords for 3rd party programs, which includes eM Client.
This is a quote from Apple support’s newsletter and steps to follow:

Beginning on June 15, app-specific passwords will be required to access your iCloud data using third‐party apps such as Microsoft Outlook, Mozilla Thunderbird, or other mail, contacts, and calendar services not provided by Apple.   

If you are already signed in to a third‐party app using your primary Apple ID password, you will be signed out automatically when this change takes effect. You will need to generate an app-specific password and sign in again.   

To generate an app-specific password, turn on two-factor authentication for your Apple ID and then follow the instructions below:   

• Sign in to your Apple ID account page (https://appleid.apple.com
• Go to App-Specific Passwords under Security 
• Click Generate Password   

For more information, read Using App-Specific Passwords. If you need additional help, visit Apple Support.   

Apple Support

Got it: Go to your Apple-ID at APPLE.com and turn on 2-FACTOR-AUTH (via your iPhone). Then, back to Apple-ID on PC, and SECURITY => EDIT => GENERATE-PASSWORD. It gives you a 19-character PW to use in EM Client. Works perfect! Thanks, OLIVIA RUST!!


HOW DO I SIGN IN TO MY ACCOUNT USING AN APP THAT DOESN’T SUPPORT ENTERING TWO-STEP VERIFICATION CODES? You can generate an app-specific password from your Apple ID account page and enter it into the password field of the app that you want to sign in to. This allows you to sign in securely even if the app you’re using doesn’t support entering verification codes. For example, you might use an app-specific password to sign in to iCloud using a third-party email, address book, or calendar app. If you want to generate an app-specific password, sign in to your Apple ID account page. In the SECURITY section, click EDIT > GENERATE PASSWORD.

Also See:https://support.apple.com/en-us/HT204397

Thanks for your help. The 2 factor auth password fix worked! Much appreciated!