I have mad Emclient my standardapp but when I look in the settings for the program it shows, that it is not the standard mail program

I have mad Emclient my standardapp but when I look in the settings for the program it shows, that it is not the standard mail program

Do you mean your default email application?

Under Settings, General, Default email application, Make Default.
Does it indicate: “This application is the default email handler.”

If you are a Windows user, in Windows,

To specify default programs in Windows 7-10, follow these steps:
-Open the Control Panel.
-Choose Programs, and then beneath the heading Default Programs, click the link Set Your Default email program.
-Choose from the list the program you want to use as your email client.

You might have to browse for the emClient executable at worst.

I have already chosen eMclient as default app. in the control panel, but the app itselves says under setttings, generel, that "this is not your default program for mail. I want to use eM-client tol send files from directly from MS Word. It was possible on my former pc, but no it is not.

No I get this answer fra Word: You have e MAPI-error “Unknown error”

you have to dig deeper into Windows. Just selecting emClient as your standard app for mail is not enough (I don’t know why, but it is a Win 10 bug/feature). You have to go to the bottom line of the box where you choose your standard apps an klick on “set standards per app” (or something like that - I use a German system. It’s the choice at the very bottom! In the dialogue that opens, click on emClient in the iist of apps on the left. In the last box that opens you need to tick of all checkboxes manally, including MAPI.

I bevieve there is no easier way.

Thanks a lot, but it did not help. emClient settings still ask for at default setting, and recommend to do it via the standardapps, which I have already done. But thank you for trying to help me. Best regards’

This is from my settting i emClient in danish:

My emClient tells me the same. I just ignore it. When all the checkboxes are checked, emClient is the standard app, no matter what emClient settings try to tell you. You can easily check that by sending an email from Word. The MAPI checkbox has to be checked manually because Windows leaves MAPI with Outlook even when you set a different program as standard for mail. Even if you don’t have Outlook on your PC.
As for the enCmient settings, I suggest that you just ignore the part where it tells you that it is not the standard app; there seems to be a mis-communication between windows and enClient.

that is my problem - I can’t send an email from Word :slight_smile: And that is what I want to do. Word says in danish 

Let me try once more step by step:

  1. Go to Windows>Settings>System and select standard apps.
    It is not enough to select enClient as standard app (I don’t know why that is so, but it isn’t).

You have to go to the very bottom of that dialogue and select the last entry “set standards per app”

In the next dialgue you select “EmClient” on the left and then select the last entry:

finally, in the last dialogue make shure that all checkboxes are checked (especially MAPI and hit the “save” button. Now emClient should be your standard mail app, even if emClient settings tell you differently.

Have a look 

Yes! Have you made the “Word-Test” yet? When you can send an email from Word everything is o.k. The emClient settings will still say that emClient is NOT your standard mail app. just ignore it.

I cannot send an e-mail from word-that is my problem. What is the “Word-test”?

Send an email from word, that is what I called the Word-Test. Are you sure that you have hit the “Gem” button? Re-started your PC? If all that fails, I am at my wit’s end.
For me it works, emClient tells me it is not the standard mail app but I can send emails from Word.

Mybe some emClient official knows more than we do, but they keep suspiciously quiet.

It is very kind of you, but as I wrote: I have done this for several years for individual mails and mass mails via excel, so I know how to use it. And I have pressed the gem-buttom. :slight_smile: I thought you knew a way to test it. So yes, I have tried the word test and it does’nt work.

I’m wondering why eM Client v7.0.28037 setup.msi is not in Release history page…

Downloading from there we still get eM Client v7.0.27943 !

What is this v7.0.28037… a Beta? A secret v.? A pro one?

And where should we look in future to see these hidden versions?

Thank you by the way (Y) :) 

Hello everybody,

We’re sorry for the inconvenience. If you have set eM Client as the default application (through Control Panel -> Programs -> Default Programs -> Set your default programs) and it still displays errors when trying to e.g. send an attachment through right click from another application, could you please try installing the .NET 3.5 framework from Microsoft (accessible here: https://www.microsoft.com/en-us/download/details.aspx?id=21) “Link https//wwwmicrosoftcom/en-us/download/detailsaspxid21”)?

Thank you,

I get this answer: We are sorry, the page you requested cannot be found.

I found it, download, restart. It didn’t help me. I still can’t send en email from word. 

I already had the 4.6.2 version