I have lost the ability to either send OR receive anything in color. Only black and white is possible. How can I get my color options back?

I have lost the ability to either send OR receive anything in color. Only black and white is possible. How can I get my color options back? My “Plain Text” option is not checked. I have gone through every option under Tools/Settings, etc. No mention is made on how to restore colors (or why that feature vanished in the first place).

Hi Jerry,

Can you check when composing an e-mail if the ‘HTML’ option is checked?

Screen shot:

Hans: Thanks for the reply; however, I assure you the HTML is checked, and not plain text. I can highlight any portion of text and then choose any of the colors offered … but all text remains black. Also, when someone sends me portions of text in red, and I see the red on my other (free) e-mail clients, that same mailing is still all black on eM. No matter what the actual color text, it will be only black. Sending or receiving, it’s still the same. Oh yes, this only started about a month ago. It used to work just fine. Bold, italics, fonts, and sizes all are normal, only colors are wacko. Should I perhaps reinstall the program? —Jerry

Hi Jerry, what version of eM Client are you currently using and what version of Internet Explorer do you have installed on your computer? Can you make sure it’s the latest available version in both cases?

Thank you, sorry for the inconvenience,
Paul.

Currently I’m running:

eM: 6.0.20154.0
Firefox: 30.0
IE: 11.0.9600
OS: Windows 7

Anything here need updating?

It has been a few days since I replied to the last question, the one above from Paul. I am hoping he or someone else will follow-up and assist me with the problem. Thank you!

Hi again Jerry, sorry for my belated reply, can you try to update eM Client to this version http://www.emclient.com/dist/v6.0.20522/setup.msi , let me know if it helped the issue.

If not, can you also make a screenshot of the issue?

Thank you,
Paul.

Just wondering if I should back up to an earlier version than the one I have now, which is v6.0.20604.0?

Hi Jerry,

I don’t think there is a need to install a previous version of eM Client.

Hi Jerry, no if you have this release you don’t have to downgrade, but can you please make a screenshot of the application without color and possibly send it to my email (mcgregor@emclient.com)?

Thank you,
Paul.