I disable Tag Important from Gmail ans Still in EM Client

Hi, i disabled important tag from inbox settings in gmail but why i still viewing important tags in EM Client?

Thanks in advance

This may help, as posted by @cyberzork earlier this year…

" The next thing you can do in eM Client is turn off the “important” tag in your account settings by going to Menu > Accounts > (select your gmail account) > IMAP tab > Tags > Show Important Tag > Never"

1 Like

I am having this issue as well despite selecting NEVER under IMAP in my GMAIL account on eMClient.

Any other suggestions?

If you have already disabled the Important Tag in your IMAP account as @sunriseal posted above, and your are still getting the important tag on your Gmail Inbox emails (which is strange your still are), then go online to your Gmail “Settings / Filters and Blocked address’s” and create the following filter which also worked for me before eM Client had the option within the mail client.

Thankz @Jay_Ogram for this info originally.