I could'nt add my email

My primary was added into my email client before, until google blocked for security reason. I change my security on google and try to add again my email on the email client. But this time email client couldn’t add it and it keeps on asking imap username and password. I entered the correct username and password but still it won’t allow me. What will I do? please…I like email client and i really need my primary email to be on it.

Hi, are you having issues with gmail account authentication? What version of eM Client are you currently using? Are you possibly using two step verification on your gmail account?

Thank you,

Yes, gmail account authentication. It keeps asking me my username and password. I entered it correctly but it won’t accept. I added my other gmail and it works fine. But with my primary gmail account it really keep on asking username and password. it says i have to login via web browser http://support.google.com/mail/bin/answer.py?answer=754….  I am using the latest version. I uninstall and re install it but still same error

Hi, are you seeing any errors? Can you please make a screenshot of the issue?
Can you please tell me if you’re using two step verification for your gmail account?

Some users had issues with authentication while using this gmail account option: https://www.google.com/settings/security/lesssecureapps set to disabled.
Please try to enable access for less secure apps, if you’re not using two step verification or if you’re not sure.

Thank you,

Thank you so much, it worked now but setting the security to disable, It was set to enable. Now it’s working fine…it is really a relief. 

I just attached here the error that I am getting before when the security was set to enable.

Hi, this error is caused by Microsoft Outlook, not eM Client unfortunately.
This is eM Client technical support only, please let us know if any further issues or questions about eM client arise.

Thank you for understanding,


Sorry for my mistake it is a wrong screenshoot, but that is the same error I am getting on emClient when I was adding my email. I tried your advice to disable the https://www.google.com/settings/security/lesssecureapps and it is working fine now. 

Thank you so much for the assistance.


Hi again, it is quite odd that you are only seeing the message while you have the access for less secure apps set to disabled, but I’m glad it works, please let us know if you come across any other questions or issues, we’ll be happy to help.

Thank you,