I can't see any images in some mails

I can’t see any images in some of the mails, like in those from travelbirdoesterreich.at 
Also the logo-picture of XING is not showing up. It might be pictures not sent directly by the email. Is there a solution? IE-settings? If I save the email as eml (html is not even possible), I can open it in Thunderbird and I’m able to see all the pictures. 

Hi Leo, can you please make a screenshot of the issue? What version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About?

What mail service are you using with eM Client?

Thank you,

Hi Paul, thank you for your answer!
eM Client: 6.0.21372.0
Win XP SP3

Thank you,

An additional information:
As I mentioned, also some emails from XING are affected:

The mail is looking so: 
I have just taken away the personal information (as I think is not necessary to see the problem).
Ought to be so: 

Hi Leo,

It looks like you have to add the sender of the e-mail to your ‘white list’. Normally you should have a message in the top of such an e-mail asking whether you want to download images from this sender.

Thank you for your answer, Hans!

The addresses have already been added in the address-list and some other pics are anyway shown up on the top in the same emails.

I use to add the email-addresses in my address-list as I receive them, so there is no second chance to add them in that way and if I once again add them in my adress-list, it doesn’t make any change.

In the other regular mails from XING I can see all the pics but the one (the logo one). (Those are having the same address anyway.)

Btw.: How can I access the black-list and edit it?
About the white-list: Is that meant to be the address-list (is it the same)?
If not, how can I access and edit the both of them (white- and black-list)?

In my rules I have one on the top I can’t edit, telling me that it wasn’t made by the rule assistent: “Name: Spam filter”
Hmm? How comes?

Thank you for your help, Hans!



Hi Leo,

I don’t know how you can see a black list.

To see your white list: tools > settings > mail > privacy

Then click on the button [show white list…]

Regarding the default ‘spam filter’ rule: that is a rule related to the spam filter on your server. You can not edit that rule.

Even if the e-mail address is already in your contacts, that doesn’t mean that you will be able to see the images in e-mails from those contacts (if I’m not mistaken).

Hi Hans,

thank you for the information and help!

I have now checked the white list. The addresses were added there already, so this isn’t the problem and anyway, some pics (and content) are shown, but the most of them not.  The most part of the mails I get are shown up without any problems,  just the mails mentioned are affected, but I quite often get mails like that.

A special Black List seems not to be implemented, but I have made a (text muster) rule which moves the found mails in to the deleted box folder and deletes them as soon as I receive that kind of mails.
Btw.: I have a lot of rules, so I can keep the Inbox clean by moving the mails automatically in existing sub-folders. It is not easy to find the according rules quickly, because there are no search filters for them.

So I have had the e-mail addresses in the white list already.

The problem might be because the pics (the content) are not send together by the mail directly, but are generated online on the server,  or in the case of the pics are staying there. Thunderbird has no problem with that.
It might be a feature against tracking?

Thank you

Hi Leo, yes external content is never automatically displayed by default as it may contain harmful content and allow tracking.
We recommend using the whitelist feature as only this will allow you to manually select what content you do want to download and which not.

Glad you were able to resolve the issue with Hans on our forum , please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Hope this helps,