Hyperlink not appearing in webpage address sent with eM Client

I’m using eM Client version 9.0.1142. When I send the link to a webpage to myself using eM Client, the hyperlink does not appear in my sent or received emails. In previous versions of eM Client, the hyperlink always appeared. If I open the same email in an email application other than eM Client, the hyperlink does appear. Is there a way to fix the problem with the hyperlink not appearing in the eM Client application itself?
Thanks for your assistance.

I cannot replicate that problem. Hypelinks are working ok for me using that same 9.0.1142 version.

First make sure you have Compose and Reply as HTML set in eM Client / Menu / Settings

Also that in “Menu / Settings / Mail / Read” that you haven’t set to “Read all messages in Plain text”.

I sent an email from eM Client to eM Client with the below in the body of the email and arrived to my own email address able to be clicked ok.

Date 13/02/2022 9:07:19 AM

Subject eM Client version history test link


eM Client version history test link


If still a problem can you do an example of a email hyperlink in eM Client that doesn’t work in this thread so we can test it.

I’m using 9.0.1361 (647eeb3) and have the same, or a similar, problem. I frequently email myself NYTimes and WaPo news article links from my iPad (using the share function) to eMC on my desktop. The hyperlinks come through as non-clickable plain text in eMC, but for the same message in the Gmail web client, they are working.

I’d like it if there were a fix. Lance

Sounds like possibly the way iPads create the clickable shared URL links. I create clickable news links on my Android Smartphone and Tablet devices everyday and they are the same in Gmail and eM Client.

Do you create these clickable news articles in the eg: “Mail” app on iPad, or via “Safari” on iPad ?

Can you do an example screenshot of a clickable news article in this thread from your iPad and Gmail.

I open the article in Safari, then use the share button/function in Safari to forward to my Gmail account, which I normally access via eM Client. Curiously, the links are live and clickable in Gmail on my browser, but text-only in eM Client. When I share them from Safari to my Outlook account, which I read on Mailbird, the links are clickable.

So let’s try leaving the iPad and iOS out of the equation: I just sent myself two links, cut and pasted into an email message, from Mailbird to eM Client and ccing another of my Gmail accounts. The link was dead in the copy received in eMC but live and clickable in the message received in that Gmail account.

In my settings, under Read, “Read all messages in plain text” is unchecked. Under Compose, I have “New mail formats as:HTML” and “Mail format for reply: Autodetect.”

Any ideas? Thanks!

PS: I notice that several folks have complained about similar behavior in your online forum.

Message in Gmail:

Same message in eMC:

: I notice that several folks have complained about similar behavior in your online forum

Do you have the forum links where peeps have complained about this iPad sharing issue before ?

Here is sharing one of your NYTimes links from Microsoft Edge Chromium Browser in Windows 11 to Gmail and then arrived in eM Client V9 for Windows. Both were the same and both clickable np.

(Sharing NYT URL link via Edge Chromium going to Gmail online)

(Received NYT shared Edge chromium link received in Gmail online)

(Received NYT shared Edge chromium link received in eM Client V9 from Gmail)