HTML Mail too small to read on More Space Displays (MacBook Pro)

Something Apple Mail seems to handle okay, but so far, not so much on eM Client unless I am missing a setting…

I have my Macbook Pro Display set to MORE SPACE. This makes everything on the desktop smaller to fit more information.

Of course, it makes the text in email smaller as well.

On eM Client I can go into MAIL and set the font size larger. However, that only works for regular text emails. If someone sends an HTML email (and that is the bulk of what I receive), the text is so tiny I can hardly read it and I have found no way to adjust it.

Apple Mail does an excellent job of scaling the HTML email to the display so that it’s enlarged enough to read.

Am I missing a setting here?

Thanks as always!!

Right-click in the message and choose Zoom > Increase. It won’t change the UI, but it will make the message bodies larger. You can do the same when composing a message.

Other things you can increase are in Preferences > Appearance > Lists. There you can change the size of the text in the left side-bar (folder lists font) and in the message list and right-sidebar (items list font).

1 Like


The ZOOM function works very well for this issue.

What I like about it is that once you ZOOM in one message, it automatically applies that size to all the other messages so I don’t have to continually make the increases.

Thank you for the help!