how to undo "always download pictures from this sender"?

Answer found in Related Conversations. Thanks!

Go to _ Tools>Settings>Privacy>unsafe content _ and click on _ “show whitelist” _. In the whitelist you can delete the sender that bothers you.

Tools->Settings->Mail->Privacy>  Show Whitelist

Thanks for this. I just had a issue with a trusted sender starting to include adds with their mail after I had safely allowed it to download attachments and I have been all over settings trying to find this.