how to stop videos playing in emails

Today I received an email with a video embedded in it that automatically plays continuously in a loop.  I don’t want that. I want to adjust the settings to turn off this autoplay, like I can in Facebook.  So that it will only play when I purposely click on it.  Thanks!

This is not the same as viewing media on a social media site like Facebook. I think that the sender must have embedded the media in a way that it autoplays, so you will probably get the same result in any email client. 

You can disable loading embedded content in Menu > Tools > Settings > Mail > Privacy, but that is going to block the video altogether.