How to stop uploading of my local copy of folders to my mailserver during syncing

I setup em Client and imported my Outlook mail data which had confidential emails too. Unfortunately, em Client uploaded all my emails and folders to my mail server which I just don’t want. It should sync my mail one way only (download). How to manage this? I didn’t find any option in settings. Please help ASAP.

This is dependent on which folders you copied the messages to. If you copied them to the IMAP folders, then they would have synced with the server as that is its purpose.

If you do not want to sync with the server, either use POP3 (which you most likely had in the Microsoft application) or copy the messages to Local Folders (which aren’t synced with any server).

If Local Folders are not visible, you can enable them in Menu > Tools > Settings > General > Show Local Folders. To find out more about setting up your account as POP3, check the [Help File (F1)](| _____ 2).

Thank you Gary for your help. Please tell me if we can change an IMAP account to POP3 without deleting it and creating new.

Unfortunately it is not possible to convert an account from IMAP to POP3.

What you can do is setup the POP3 account, move the messages from the IMAP folders to the POP3 folders, then remove the IMAP account.

Before doing anything, you should make a backup using Menu > File > Backup. Once you have setup the POP3 account, you should also consider enabling the Automatic Backup in eM Client, as the messages will only be stored on your computer. If something should go wrong, you could lose everything.