How to stop mail from downloading automatically

I’d like to be able to download my mail by clicking Refresh.  I don’t want the mail to automatically download.  Is there any way to stop the automatic download of mail.  Thanks!

Good morning,
see if it works out that way:
eMClient-> Settings ->General -> General -> Synchronization and uncheck there:
Synchronize elements at startup and remove elements synchronize every x minutes.
Apply ->.

The sync option mentioned by Huber only works if your email account is setup as POP3. If it is IMAP or Exchange, it will continue to sync in real-time with the server regardless of those sync settings.

So, POP3. Go to Menu > Tools > Accounts and remove your email account if it is IMAP or Exchange. Then add a new account by clicking on the + icon. Rather than entering your email address in the Automatic Setup, click on Mail > Other. Enter your email address and on the following screen choose POP3. Follow the wizard using the server details given by your email provider.

Once the account is setup, change the setting as mentioned by Huber.

Thanks Huber, I did have the synchronization settings unchecked.  I’m set up as a POP3 but I’ll delete the account and follow Gary’s instructions to set it up again and hopefully that will fix the problem.  Thank you both for your help!