How to stop Jabber from asking for login

I have just installed eM Client 4.0 but there is a problem in that when I bring eM Client up it asks me for a Jabber login. I do not have a Jabber account and I don’t want one. I use eM Client for emails and calendar that is all.

I have been through the options and I cannot see where I can turn this off.

Please help


If you’re using Google as mail provider, Google Talk would be the XMPP/Jabber chat protocol. You can disable it via menu -> Tools -> Account -> ‘your gmail account’ -> Chat -> untick ‘Enable Service’.

If you are however don’t use Google, and has no other IM (instant messaging) account setup, that would be very weird.

Thank you but I am getting no where. I may have followed another path. I went to my gmail account >Settings>Chat and changed to chat off. That made no difference.
I have a feeling I have gone to the wrong place as yours is talking about. If necessay gibe me the url to the Tools setting as I can’t find anything about it. I certainly don’t have any IM accounts on anything that I am aware of.


had the same problem and the instructions of TNCS helped to stop Jabber from asking for login. It seems that you went to the online settings of gmail (, but the instructions are for the settings of the program eM Client.

Within the program eM Client you should go to Tools | Accounts and then to the tab ‘Chat’. At the bottom of this tab there you should uncheck ‘Enable Service’.