How to stop automatic download of mail?

When I am composing new message, after some time, eM Client starts to download messages. Then, when new message is ready to send, it has to wait for downloading to complete.

I do not use eM Client for reading messages from my email servers, only for composing and sending. [My internet connection is very slow, downloading is time consuming and costly.]

How can I stop this automatic downloading?

you can disable the IMAP or POP service in your account settings.

Disabling POP and IMAP -. Interesting idea. Here’s what we’ve learned about that:

eM Client requires that the Default email account have both Send and Receive Enabled.

If you want to stop downloading of messages from your most active email account (gmail, yahoo, etc), set up another email account as Default in eM Client, one that has little or no incoming emails for downloading.

Then your active email accounts can be Disabled for incoming mail, allowing SMTP outgoing to be Enabled (gmail, yahoo, etc).

By Disabling POP and IMAP in your Email Settings on the Internet account (ie Gmail, Yahoo, etc), no sending or receiving can be accessed by an email client (eM Client).