How to show only unread mails in a folder

I can see the unread count of mails in a folder. When I go inside the folder, is there a way to sort mails by ‘show unread first’?


Yes - at least  2  methods.

1.Show “mail Icon” in columns.
R-click the header of a column and select  Columns Configuration


Add the “mail” icon


You can set the position of the columns with the Up and Down buttons

Once done you’ll see the mail icon in a column.
Clicking it wil organize all unread mail at the top.

2, Enable Smart Folders.

Once done, expand Smart folders and select  “Unread” 

Yep, that’s what I was looking for…thanks a lot mate.

You’re Welcome .My pleasure.
Glad it worked.

Pls can you check this other query of mine in the below thread?

Yes, I did check that post, before I answered your post in this thread,
but had no answer for you. No sense writing that in that thread lol
I tried other rmail clients, but didn’t have that facility either

It’s something in Windows Explorer / File Explorer,
but not found in  mail clients afaik

I see…thanks for confirming that even other mail clients are devoid of this feature as well…cheers!

It’s been a while since I used it, but I could have sworn that [Mozilla] Thunderbird had that feature >.

Yes, quite possible. I used to use TB, until I learned that many bugs were never fixed.
(maybe they were later, but I abandoned TB and never went back)

We’re talking about eg. the lack of creation of scrollbars on vertical- or horizontal-  " overflow".
These are common windows forms and clearly laid out.
But no, they never addressed this when I was using TB…

I don’t have time for that kind of ignorance, nor the time to start hacking the program.

Then again ,eMC suffers partly from the same bug. Try to reduce the width of the file list
eg Inbox. You’ll lose the columns. No horizontal scrollbar is created.

I don’t see the below columns under ‘Columns Configuration’ at my end
Size, Priority, To, Folder
How do I enable them?

The confuration also depends in which folder you’re working,
Inbox or  Sent.
If the items don’t appear in either folder nor in either of the 2 columns
in the Config panel , then I don’t know the answer - sorry

I work with what I was given… 

Hmm…well they are not available in either…guess I need to work with what I am getting :slight_smile:
anyways…did you manage to check my post from today?

Re Columns - Strange - which version are you using?
My screenshots are from v7.2.34208  Inbox…

re Local Folders - Yes like the last time - I did check your post Re : Local folders,
but can’t give you an authoritative answer - I don’t know…

For me Local Folders show, but all folders are empty.

Hence I provided no answer…sorry…

Exactly the same version.  v7.2.34208.0

This is re Columns

Disable Conversations and the items should show.

sorry…where in Settings I will get that option?

yep…all items available now…thanks mate.

You’re welcome ,but I can’t really take the credit for it.
It’s from an answer by pefunk in this thread…

I wasn’t aware that enabling Conversations had the effect of not showing certain column items.

So ,you never know where you’ll pick up a good tip…

For myself I always disable Conversations, so it wasn’t obvious.