How to set my Spamfilter right for http://.....su ?

Hello,

I tried to add the spam filter by using     http*.su      but this don ́t work

Hope someone can help me ! 

If you are trying to apply a Rule to messages sent from .su, please see if my comments at the following threads help with selecting a top level domain like .su.

https://forum.emclient.com/emclient/topics/it-is-possible-to-exlude-mails-with-ending-su-or-other-contries-like-china

and 

https://forum.emclient.com/emclient/topics/rules-1huetat1mkp3v

Maybe add a bit more of the domain like abc.su or whatever it is. The way eM Client will process a Rule using the header option is that From: .su will also apply to bob.summer@me.com. It is a limitation.