How to hide or move down my two gmail folders

My two gmail accounts are setup as IMAP. I use rules to move every incoming email into folders within Local Folders. That allows me to delete, move, etc emails without affecting the corresponding emails on the server. I now wish the two gmail account folders to disappear so that I don’t inadvertently delete emails from them (and the server). I right click on them, but I don’t get an option to hide them. I would also be happy if I could move them down to the bottom of the list. Any suggestions would be appreciated.

You can right click (on any folder) under your Gmail accounts and click “Show/Hide” on the menu to hide a folder, or right click (on your Gmail account) and click “Show/Hide” to see all your folders where you can also show or hide whatever folders you want in the one window.

You carn’t hide your Gmail account completely unless you remove the entire account via “Menu / Accounts” or by right clicking on the specific Gmail account and click “Account Settings” to remove.

Or you can also click the “Small Arrow” (on the left of the Gmail account) which closes all the folders underneath, so you only see the account but nothing underneath it.

Thanks. I’ve tried the hide functions, but unfortunately sometimes when I open eM Client the folders under the account names show up again. I wish I could move the account folders to the mottom, but I’ve found no way to rearrange order.

Perhaps you need to HIDE each folder individually?

Thanks. That’swhat I’ve done.

It would be really helpful to be able to arrange order of filters. It would also be great if you could maintain hide function from one startup to another.

What you see in Rules is a list of actions that will be taken in a specific order. If you sort them alphabetically a Rule called “all to boss” which forwards all messages to your employer will run before your Rule called “delete all porn”. :wink:

The Hide option is persistent across restarts. If you right-click on a folder and choose Hide, it will remain in the More folder until you right-click on it and choose Show.

Thanks. My mistake, I meant to say folders not filters in the first sentence.

I like to keep folders corresponding to the server hidden as shown in the first attachment:

Just this morning one of the server accounts was unhidden when eM Client was started as shown in the second attachment.
Also, it would be very helpful to order folders. As you can see I had to put an ‘a’ in front on some folders to have them appear first.

The second attachment only shows hidden folders.


Hidden folders appear in More, which is always collapsed when you start eM Client. You must have expanded it to show the hidden folders.

Thanks. No, I didn’t expand it after opening eM Client. I just collapsed both Server folders and underlying More folders and reopened eM Client 4 times in a row and each time Server1 and underlying More folder was uncollapsed exactly as shown in the attachment. For some reason, Server2 folder remained collapsed in each of the 4 tests.

In Menu > Settings > General, what is the folder selected to display on startup? Is it one of the hidden folders?

Thanks for the reply. The attachment shows the settings:

Because you have selected to show the Inbox (which is probably the server 1 Inbox) when eM Client starts, it is going to expand the More folder to show you that Inbox.

Choose another option like Global Unread. Then when eM Client starts, the More folder will not be expanded.

Thanks, that did the trick