how to get rid or diable the (annoying) message window (operations) that pops up every time em client start up ?

howto disable message window (operations) 

Hi Jo,

You can adjust the operations window pop-up in Menu > Tools > Settings > General > Operations window. But if it pops up at the start of eM Client, does it mean that you are experiencing any errors at that time?


yes I have error message when em client starts but they are unimportant; I went to that settings menu but I didn’t see any usefull option 


In this case just disable the option: Show window when an error occurs.


Me too. Operations pop-up window is hanging all the time. If I close it, it pops up with next refresh operation and doesn’t hide.

That’s not the solution. I want to know when an error occures. However it should sink/hide after a while or when I clear all error messages.

well that’s the whole point; it doesn’t go away if one pushes the ignore/hide buttons; 

This problem has just gotten out of control in the past week or so…
I worked with my paid E-mail provider, they assure me its not them…
Not sure how important this notice is unless you are expecting an important e-mail and EM client cant connect to the servers? None of my other 4 devices have any problems checking our two e-mail accounts…
I would probably turn it off if I could, but I would rather have EM client and or my E-mail provider work every time my e-mail is checked. 
Not sure why it has gotten so bad (5-15 per day) in just the past few days?

still getting numerous Operations errors a day, now evaluating Other e-mail clients to replace EM Client

Any solution to this yet?   As long as Yahoo/ATT is still around this is going to be an aggravation.    joe

Ah yes, Yahoo!!! Not what you would expect from a multi-billion dollar company.

You could contact their support and ask them for a solution, you could disable the pop-up as Russel suggested, or move to another email provider.

I guess I missed Russel’s post.   20 yrs with them and what they got to offer now for $39.99 is ad free email and a good chance of them being hacked again.   When I get a little more comfortable, they’re (and ATT) going to be just another forwarding account to gmail.   Thanks.

In my case this issue is NOT related to my e-mail provider, I have installed an e-mail client called mailbird on my windows machine and do not have any problems communicating with the e-mail servers (no error messages), in addition none of my e-mail clients on any of my android and or IOS devices have problems. We still get many (25+) of these annoying messages a day from EM-Client and have not figured out a way to shut them off. I select “ignore” the error message thinking that the next message will be ignored but that did not work. 

Here is a hint that I have not followed up on…
I installed EM-client on a laptop a few months ago and used an EM-client database backup made on the computer that displays these annoying messages to complete the laptop setup and now my laptop has the same messages.

I am using EM client on a IMAP server, not an Exchange server, I am wondering if the exchange compatibility is just complicating things when it comes to IMAP compatibility?
Also I noticed that mailbird checks, sends & receives e-mail in about 3-4 seconds, while EM-client takes about 45 seconds…

IMAP and Exchange are not the same, so the problem is most likely not related.

Yes, the restore you made from the faulty desktop configuration means you are using the same incorrect settings on the laptop now as well. The delay with eM Client receiving your mail just reinforces that you probably have incorrect settings for your server.

Who is your email provider?

I use a paid service at Netaddress, when I 1st started getting these messages I had  multiple conversations with Netaddress tech help, they have a few different ports that can be used and I have tried all combinations. For me the big piece of evidence is that NONE of the other e-mail clients I use or have tested have problems. Based on this info I assumed that EM-client is the problem.

Hi Mikey.

Based on thousands of users who have no problems using eM Client with their IMAP servers, I would assume that the problem is related to your server. It may just be a compatibility problem with a non-standard server, in which case passing the information on the the eM Client developers could result in a fix. It may be that the server is incorrectly configured, which is more common with smaller hosting providers than you would think. It may be that you do not have the correct settings. I tried to find the server settings for netaddress but all of the relevant pages in their help system are blank. I also noticed that they have a section for Entourage. Wasn’t that application discontinued about 10 years back? Doesn’t inspire a lot of confidence. :‐/

Have you tried eM Client with any other IMAP providers to see if there is a difference?

How to do that in Free Version of eM client 8? Please help.

It is important to have the Operations window show when an error occurs, but if you want to disable it, the options can be configured in Menu > Settings > General

This is the configuration I use, so when normal send and receive happens, there is no popup, but there is when there is an error.

1 Like

Thanks. It worked. Dumb me.

Sometimes they are not so obvious. :wink:

If you look for them, you might find some really dumb questions I asked on this forum. :blush:

1 Like