How to get rid of the DAYS list in emails please?

Hi, I’m new here. Sadly, I had a problem with my IMAP settings in Em Client today so I uninstalled it and reinstalled it. Might be a newer version because now in my Inbox it is listing most recent at the top going down to oldest (which is what I want) BUT it’s also separating them into Today, Yesterday, plus every day and date before that.

Can I get rid of this separation and just have a list of emails in date order like I had in the previous version?

Also, when I unistalled it, I inadvertenly deleted the database and lost all my contacts. I didn’t have many in my webmail and have imported some from my Yahoo mail … but I don’t suppose anyone knows of any magical way of getting them all back FROM EmClient?

Many thanks … nep

Go to Menu > Settings > Mail > Read AND uncheck the box, as the screenshot below shows.


Thank you sunriseal … didn’t consider looking for “messages” in the settings. That worked and I’m very grateful to you. You’ve saved my eyes and my sanity!!

Glad to be of some help…