How to eliminate white space in receive column

Somehow things have changed: My “received” column text spacing has changed. I have too much white space between the message titles. How do I fix this? Please see attached image.

Well, after 12 hours with no help from anyone I finally figured it out. In case anyone in the future has this problem, here is the solution: Right click on the top of the column, then click on “Preview” and then choose “Disabled”

Enabling the 1 up to 3 line (Subject) Preview doesn’t normally create “large white spaces” in between the subjects like you have in your screenshot example above. I’ve tested that again tonight in the latest 9.1x version and the vertical space doesn’t increase with the Preview enabled.

The problem is that the “Item Lists Multiline Line Height” value I suspect “has been changed” from the default value. Go to “Menu / Settings / Appearance / Lists” and check the default value for this setting which is (21). When this increases, it will start creating more vertical space in between the subjects. If you set this value to eg: 30 you will get the large white spaces like in your screenshot above.

No, Cyberz – mine does not operate that way. I have the latest version. But my Item Lists Multiline Line Height” was (and is) set to 31 and there is too much white space unless I disable the preview

That is the problem with 31 in that setting, as if you press the “Reset to Default” button at the bottom right of that screenshot in V9.1.x you will see it sets that to 21. Shouldn’t be 31 by default.

So if you set that back to default 21 and then enable the Preview you won’t have those large spaces.

(Item Lists Multiline Line Height at 21 default & Preview enabled in Subject)


Note:- I personally set that setting to 24 as like a little bit more vertical space than the default in between the subjects.