How to disable the 'trail' of emails (thread?)

When I receive a reply to an e-mail I originated, or when I originate a new e-mail, I don’t see any need for eM Client to include every response associated with the message. On e-mails that go back and forth several times it just gets confusing. Can i merely show that one e-mail, and no “me”? I am merely a barely capable non-business user and as long as I have the message/reply(s) in the inbox and sent folder that is sufficient.

Please disable conversations using Menu > View > Conversations > Disable Conversations.