How to disable Alt+S shortcut?

I have a problem with the special letters, pressing Alt+s in my language (Polish) I should have special letter “ś” but after last update my message every time I am trying to type this letter, the e-mail is sent. Any chance to disable keyboard shortcuts?

Thank you in advance.

Hi, in the last update we fixed this issue for polish keyboard. Left key can be used as shortcut and right key can be used for special characters now.

Similar problem is in the latest version (4.0) in events/tasks/chat - polish letter “ą” (right ALT+A) selects all the text.